#1
  1. No Profile Picture
    Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2002
    Location
    India
    Posts
    7
    Rep Power
    0

    problem linux 7.2 : no init fount. try passing init=option to kernel


    hi,
    my redhat 7.2 got crashed & not going beyond "no init fount. try passing init=option to kernel"...
    i tried even reinstalling... still it gives the same problem, can any one help me in solvin my problem...
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2001
    Posts
    58
    Rep Power
    14
    For me it worked well with Yellowdog 2.1 (Redhat derived) when I booted with
    linux2.4.19-pre3 root=/dev/hda6 kernel=/boot/vmlinux2.4.19-pre3

    In detail:
    It could solve your problem if you specify the root partition and the kernel you want to boot as options when booting. How these options are specified may depend on your bootloader.

    This is only a workaround, I didn't read the docs about the boot parameters esp. init= yet ;-)

    Robert

IMN logo majestic logo threadwatch logo seochat tools logo