Thread: NFS timeouts?

    #1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2002
    Posts
    1
    Rep Power
    0

    NFS timeouts?


    when using KDE to connect to an NFS server that isn't there, how do you avoid running into the lengthy NFS timeout? Is there a way to set KDE to do this?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed God 1st Plane (5500 - 5999 posts)

    Join Date
    Oct 2000
    Location
    Back in the real world.
    Posts
    5,966
    Rep Power
    190
    this is not a kde but kernel problem:

    edit /etc/fstab. where the nfs entries are, add the option "soft" (4th column). if the option "hard" is there, remove it.

    quote from "man mount":
    soft
    ...
    Usually it just causes lots of trouble.
    - maybe you better make you nfs server stay around

IMN logo majestic logo threadwatch logo seochat tools logo