#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    3
    Rep Power
    0

    Sendmail error: user unknown dsn=5.1.1


    I recently was able to get sendmail working on our Debian server. However, there is a small problem. I can send email to:

    jsmith@DOMAIN

    but NOT to:

    <jsmith at DOMAIN.com>

    I get this error: stat=User unknown and dsn=5.1.1 in /var/log/mail.log

    We also have an alias domain (jsmith@ALTDOMAIN.com) that works fine.

    How can I get <jsmith at DOMAIN.com> to work? Thanks!!
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2013
    Posts
    3
    Rep Power
    0
    Update:

    Here is our configuration:

    computer 1
    Debian Linux with sendmail

    computer 2
    MS Server with Exchange
    DOMAIN.COM

    When we send email from computer 1, it goes to computer 2 (the smart host). However, if the email address we use is (jsmith@DOMAIN.COM), it sends it to computer 1. I saw the test email in /var/mail/jsmith.

    How can we get it to send from computer 1 to computer 2 while specifying DOMAIN.COM?

    Thanks!
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2012
    Location
    Brooklyn, NYC
    Posts
    34
    Rep Power
    3
    Try to send mail local and outside, paste the mail error log...

IMN logo majestic logo threadwatch logo seochat tools logo