Hi,

I have Ubuntu 9.10 Karmic Koala.. I am trying to install Skype.. I installed many dependences but when tried installing the libc6 library (libc6_2.11.1-0ubuntu7.11_i386.deb), I got the error as below:

Breaks existing package 'mountall' dependency libc6 (< 2.11)‏

Skype version is latest: skype-ubuntu_4.0.0.8-1_i386.deb

I really tried and searched a lot but it does not work

Thanks.