Thread: Dhave_proxy ?

    #1
  1. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2001
    Location
    USA
    Posts
    62
    Rep Power
    14

    Angry Dhave_proxy ?


    In redhat 7.1, I ran this command "ps -eaf|grep httpd" and I got the following line:

    >apache 1465 1462 0 11:44 ? 00:00:00 /usr/sbin/httpd -DHAVE_PROXY -DH

    What is "DHAVE_PROXY "? I searched httpd.conf but found nothing.
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2002
    Location
    Colorado
    Posts
    1
    Rep Power
    0

    Angry DHAVE_PROXY...


    I'm having the same issues and it seems to be slowing our internet down but I cannot find any information on this process. Any luck?
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed God 1st Plane (5500 - 5999 posts)

    Join Date
    Oct 2000
    Location
    Back in the real world.
    Posts
    5,966
    Rep Power
    191
    ok, since noone seems to know the answer and searches on google and the apache homepage didīt succeed, letīs find out.
    try this:

    grep HAVE_PROXY /etc/httpd/* (or where ever your apache config files are, maybe /usr/local/apache/etc)
    since the -D directives do influcence which options are processed in the config files and which not (similar to the C preprocessor), this could give some hint. Maybe it activates mod_proxy or something...

IMN logo majestic logo threadwatch logo seochat tools logo