Hi All,

I got "Invalid Module format" error while using insmod command. Later i understand that the file is compiled in previous version of Linux. But, currently i don't have the module source files to recompile in new version of Linux. I have tried with -f option. Still, It is not working. Is there any other way to solve this problem.


Thanks in advance.

barati