#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2013
    Posts
    8
    Rep Power
    0

    Ubuntu 12.04 ERROR While Booting


    Code:
    SYSLINUX 4.04 CHS 2011-04-18 Copyright (C) 1994-2012 H. Peter Anvin et al
    ERROR: No configuration file found
    No DEFAULT or UI configuration directive found!
    boot:
    ***Note this isn't exactly the exact words or the screen, but the ERROR has the same text***

    I put Ubuntu 12.04 onto my flash drive to play with on my laptop but now I want to install it on my desktop. The Ubuntu works live perfectly on my laptop, but when I try to run it on my desktop i get that error I posted on top.

    -I googled the problem to solve it, but I tried everything and nothing worked.
    -So far I took the syslinux.cfg and put it in the boot file.
    -I changed the names of the isolinux.bin/.cfg to syslinux.bin/.cfg and changing the folder name isolinux to syslinux.
    -I have reformatted my flashdrive to FAT from FAT32.
    -I have tried to redownload Ubuntu onto my flashdrive.
    -At the Boot prompt I have entered mboot.c32 -c boot.cfg

    -I have a 4GB flashdrive
    -Ubuntu 12.04, 64bit(my comp is 64)
    -Enough RAM, ~350GB free space
    -The flashdrive works on my laptop but when I try it on my desktop it ****s the bed
    -Nothing else on the flashdrive
    -My computer runs Windows Vista, my laptop runs Windows 7
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2013
    Posts
    58
    Rep Power
    2
    Try using UNetBootin to write it to USB instead of manually doing the syslinux thing.

IMN logo majestic logo threadwatch logo seochat tools logo