#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    0

    Show error while sending mail(SMTP port error)


    Dear all members,

    I have purchase one xyz.co.in domain and virtual dedicated server(Linux- red hat fedora 7). I bind that domain with IP address I got with V D Server. DNS records set by Control panel itself.

    Now I try to access my email ids( created with xyz.co.in domain name) on outlook 2003, it shows error while sending test mail.

    my settings are
    pop incoming server- mail.xyz.co.in
    smtp outgoing server- mail.xyz.co.in

    pop Incoming server port - 110
    smtp outgoing server port - 25

    but when I am trying to send test mail,
    Tasks it would done:
    1. Establish network connection - Done sucessfully
    2. Find outgoing mail server (SMTP)- Fail
    3. Find incoming mail server (POP3) - done successfully
    4.Log onto incoming mail server (POP3) - Done successfully

    5.Send test email message - failed

    Shows to error both are for SMTP port.

    Then I change setting little bit
    SMTP outgoing server port = 465 And also check SSL Check box

    Now send test mail result would be:
    Tasks it would done:
    1. Establish network connection - Done sucessfully
    2. Find outgoing mail server (SMTP)-Done successfully
    3. Find incoming mail server (POP3) - done successfully
    4. Log onto incoming mail server (POP3) - Done successfully

    5.Send test email message - failed

    Shows to error as follows:
    "Send test email message: Outlook could not connect to the outgoing mail server(smtp) The problem could be your ssl or port settings for the outgoing server. Verify your port and ssl setings under More settings on the Advanced Tab."

    Can anyone tell me how to solve this error?
    What settings I required to set smtp port to 465/25.
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Some mail servers require that you Authenticate prior to sending. There should be a check box that says "This server requires Authentication" which you need to check. Under settings for that check box, there should be an option to "Authenticate using same username and password". Keep that option selected.
    "I don't need to get a life. I'm a gamer. I have lots of lives!"
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    0
    I have already select an option to "Authenticate using same username and password".
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    0
    is there any option to change SMTP port at server side? Or is there any other solution for my problem?
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    0

    Thumbs up


    Dear All,

    I solved my problem myself, and solution is add alternate SMTP port in server configuration file.

    Set the port in an smtpd entry in the /etc/postfix/master.cf file. You can change the existing smtpd entry or add an additional one depending on what you need.

    An entry like the following causes Postfix to listen on port 10025:

    10025 inet n - n - - smtpd

    And also check using following command lines:

    >>telnet localhost 10025
    Then it's output and i.e. Trying 127.0.0.1...
    Connected to ip-xxx-xxx-xxx-xx.ip.secureserver.net.

IMN logo majestic logo threadwatch logo seochat tools logo