#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Posts
    2
    Rep Power
    0

    Question HTML + Comcast addresses + Outlook = pain


    Test html emails sent to Comcast email addresses won't display correctly in Outlook 2007. They do display correctly in Comcast's online email viewer (smartzone). Any ideas on how to fix this?

    Test html mails sent from others to the same Comcast email addresses do display correctly in Outlook 2007.

    Here is one example from an email that doesn't display correctly. (Message-Id is deliberately masked for this forum post).

    MIME-Version: 1.0
    Content-type: text/html; charset=iso-8859-1
    Message-Id: <20100520145856.3954DB43DD@xxx.xxx.xxx>
    Date: Thu, 20 May 2010 08:58:56 -0600 (MDT)

    I talked to Comcast and they were not able to help resolve this issue.
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,436
    Rep Power
    4539
    Without some idea about what you mean by 'display correctly' it's hard to say.
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2010
    Posts
    2
    Rep Power
    0
    Sorry, I got timed out when I entered the first message, and was rushing to retype everything a second time. Emails sent to a Comcast email address and displayed in Outlook 2007 show all the html code instead of properly formatted text.

IMN logo majestic logo threadwatch logo seochat tools logo