#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Posts
    61
    Rep Power
    12

    Single Domain Issue


    I have a really weird problem with a single domain's mail server not working at all... Every other domain's mail account on the same server is working fine, and the effected domain itself is working fine however outlook is telling me that the mail server for the particular domain is dead.

    The host 'mail.mydomain.com' could not be found. Please verify that you have entered the server name correctly. Account: 'mail.mydomain.com', Server: 'mail.mydomain.com', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D

    Now what would cause a single domain's mail server to not work correctly, the domain loads fine and every other domain on the same server has working mail. I am really confused as to how this problem would come about, if anyone can provide any feedback on this issue it would be greatly appreciated. No configuration of the mail account has been altered, it was working then just stopped working. Any ideas anyone?
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2003
    Posts
    258
    Rep Power
    12
    I have the same issue going on with Outlook. I have five domains hosted on a remote (cPanel) server, and intermittantly one or two domains get the same error as you describe. Fortunately, I have a POP type webmail script running on another server. When I check the failed accounts they respond perfectly. As I said the problem is intermittant and with time goes away, just to come back again affecting a different domain.

    Given the fact that the POP server responds to requests from a remote server webmail script and Outlook functions properly using other servers as well as several domains on the server in question. I have to think it's an integration or DNS problem of some sort.

    If I come up with something substantial, I'll let you know.

Similar Threads

  1. Domain Controller Swapping
    By estekguy in forum Windows Help
    Replies: 2
    Last Post: February 5th, 2004, 12:46 PM
  2. ISA clients and Active Directory domain Name Issue -- HELP !
    By rickcl in forum Security and Cryptography
    Replies: 0
    Last Post: January 7th, 2004, 12:32 PM
  3. 3rd level domain - permission issue
    By cbchev68 in forum Apache Development
    Replies: 2
    Last Post: December 10th, 2003, 07:41 AM
  4. Replies: 30
    Last Post: November 19th, 2003, 07:52 AM
  5. DNS single lable hostname problem
    By rdore in forum DNS
    Replies: 0
    Last Post: September 3rd, 2003, 11:43 AM

IMN logo majestic logo threadwatch logo seochat tools logo