I followed ALL the instructions at library.linode.com/email/postfix/dovecot-mysql-debian-6-squeeze for configuring my new mailserver.
Sending of email works fine, but I can't recieve them. I tried sending with my "freemail mail", after a few seconds I always get this answer:

Hi. This is the qmail-send program at mailout-de.gmx.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<myemail>:<myemail>:_Recipient_address_rejected:_User_unknown_in_local_recipient_t able/Giving_up_on_62.146.106.39./
In /var/log/* I can't find any new entry when I tried to recieve a new mail (e.g. no error's).

When I am looking with mutt I can find a report like this:

Date: Mon, 11 Jun 2012 11:14:17 +0200 (CEST)
From: Mail Delivery System <MAILER-DAEMON>
Subject: Undelivered Mail Returned to Sender

[-- Attachment #1: Notification --]
[-- Type: text/plain, Encoding: 7bit, Size: 0.4K --]

This is the mail system at host alex****.de.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<myemail>: unknown user: "info"
[-- Attachment #2: Delivery report --]
[-- Type: message/delivery-status, Encoding: 7bit, Size: 0.3K --]

Reporting-MTA: dns; alex****.de
X-Postfix-Queue-ID: 8CCD87B9807A
X-Postfix-Sender: rfc822;
Arrival-Date: Mon, 11 Jun 2012 11:14:17 +0200 (CEST)

Final-Recipient: rfc822;
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "info"
actually it tell's me there is no user 'info'? I followed all directions in the howto but I've tried now for 3 hours and dont know what to do anymore... Would be nice if someone could help!