#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    2
    Rep Power
    0

    How to start IMAP?


    Hi, I recently installed qmail on a RH 9 system and have decided to go with squirrelmail as the client. But when I try to log in, it says

    Error connecting to IMAP server: localhost.
    111 : Connection refused

    After attempting to telnet to port 143, it says connection refused.

    I have installed IMAP from the RH9 cd as an RPM (IMAP-2001a-18)

    I think my problem lies in, getting IMAP to start.

    Can anyone help me in starting IMAP?
  2. #2
  3. No Profile Picture
    Mitsubishi
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    canada
    Posts
    86
    Rep Power
    12
    easy as 1, 2 ,3
    type in:
    service start imap

    if you installed it as some other name then replace imap with what u installed it as.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    2
    Rep Power
    0

    Service Not Installed?


    I tried your advice and typed service courier-imap start and it didnt work. It said, "bash: service: command not found". Can someone help? Im guessing I need to install a program called 'service'. Can someone point me in the right direction? thank you.
  6. #4
  7. No Profile Picture
    Mitsubishi
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    canada
    Posts
    86
    Rep Power
    12
    type in ssh localhost -l root
    type in your password
    then type:
    service start imap

    for some reason with redhat you cant use all the commands from typing su into terminal

IMN logo majestic logo threadwatch logo seochat tools logo