#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Location
    hk
    Posts
    83
    Rep Power
    11

    sendmail sends very slow-takes 1 mute to send


    my sendmail works fine before i setup dns.
    after that sendmail takes 1 minute to send a mail in other client machine.
    any suggestions? details steps will be appreciated as i am a newbie to linux
    and sendmail.
    thanks in advance.
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2001
    Posts
    4
    Rep Power
    0
    Google yourself using the search keyword sendmail ident slow
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Location
    hk
    Posts
    83
    Rep Power
    11
    of course, i did search in google and found no solution for that. that's y i post the question here.
  6. #4
  7. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2001
    Posts
    4
    Rep Power
    0
    I didn't say you haven't googled. You also need not to explain why you need to post a question here.
    I told you to search for the answer using sendmail ident slow yourself. What is your problem?
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Location
    hk
    Posts
    83
    Rep Power
    11
    I have totally no idea about what happen to my sendmail server.
    It worked very fast just before install DNS server
  10. #6
  11. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Location
    hk
    Posts
    83
    Rep Power
    11
    help~~~~

IMN logo majestic logo threadwatch logo seochat tools logo