Thread: Mail Bouncing

    #1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2004
    Posts
    144
    Rep Power
    13

    Mail Bouncing


    Dear Friends,

    One of the mail users in our domain complaints that mails sent to her id, are bouncing back with the error

    "550 5.6.0 Lone CR or LF in body (see RFC2822 section 2.3)"

    This does not happen for all mails. Only some mails show this problem. What could be the reason? Is it a problem with our mail server? If so what needs to be done?

    Please help.
    Vipin
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,436
    Rep Power
    4539
    Did you read the RFC you quoted?
    - CR and LF MUST only occur together as CRLF; they MUST NOT appear
    independently in the body.
    Either your server has some kind of mail pre-processor or filter that's configured improperly, or the sender(s) are sending invalid message body text.
    ======
    Doug G
    ======
    Bartender to Rene Descartes "have another beer?" Descartes: "I think not" and he vanished.
    --Alfred Bester
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2004
    Posts
    144
    Rep Power
    13
    Originally Posted by Doug G
    Did you read the RFC you quoted?

    Either your server has some kind of mail pre-processor or filter that's configured improperly, or the sender(s) are sending invalid message body text.
    Ok, Thanks, let me check for any filters, as these mails are reaching other id's.

    thanks,
    vipin

IMN logo majestic logo threadwatch logo seochat tools logo