#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2011
    Posts
    1
    Rep Power
    0

    Smile Sorry, I wasn't able to establish an SMTP connection


    Hi recently i am facing critical issues while sending mail to VfC.com . It's fails to resolve the IP and showing following error .

    ---------------------------
    Hi. This is the qmail-send program at kdsgroup.net.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <...@vfc.com>:
    Sorry, I wasn't able to establish an SMTP connection. (#4.4.1) I'm not going to try again; this message has been in the queue too long.
    ---------------------------------------

    Earlier it was showing
    ----------------------

    Hi. This is the qmail-send program at kdsgroup.net.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <...@vfc.com>:
    CNAME lookup failed temporarily. (#4.4.3) I'm not going to try again; this message has been in the queue too long.

    ----------------------------
    Please help me out
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2011
    Location
    Des Moines, Iowa
    Posts
    2
    Rep Power
    0
    I would start by checking what your dns server has cached for vfc.com and ensure mail is getting to the correct destination and that the destination in question is listening.

    dig @MTAdns mx vfc.com.
    compare outbound logs to the results of the dig. I am not familiar with qmail but there is usually a connection log /var/log/mail.log, /var/log/maillog, something to that effect. header data should give you a clue as to where the mail is actually going.
    try a manual smtp test using telnet.

    Good luck.

IMN logo majestic logo threadwatch logo seochat tools logo