Hi guys i have sme server 8 i cannot send or receive email on mail server
and internet access failed on server
i write the following commands


Last login: Mon Mar 23 16:59:11 2015
[root@mserver ~]# tail -f /var/log/qmail/current
@4000000055101fa207faa404 warning: trouble opening info/11/4575010; will try again later
@4000000055101fa207fab3a4 warning: trouble opening info/1/4573942; will try again later
@400000005510201e06fb0a6c warning: trouble opening info/11/4575010; will try again later
@400000005510201e06fb1df4 warning: trouble opening info/1/4573942; will try again later
@400000005510201e06fb2d94 warning: trouble opening info/10/4572893; will try again later
@400000005510201e06fb3d34 warning: trouble opening info/20/4576353; will try again later
@400000005510209a05fc574c warning: trouble opening info/10/4572893; will try again later
@400000005510209a05fc6ebc warning: trouble opening info/20/4576353; will try again later
@400000005510209a05fc7a74 warning: trouble opening info/11/4575010; will try again later
@400000005510209a05fc8a14 warning: trouble opening info/1/4573942; will try again later
@400000005510211005074504 starting delivery 389: msg 4575846 to remote saloum77@gmail.com
@40000000551021100507605c status: local 0/10 remote 1/20
@400000005510211305c787c4 delivery 389: deferral: Connected_to_127.0.0.1_but_greeting_failed./Remote_host_said:_451_Upstream_SMTP_server_not_available/
@400000005510211305c79b4c status: local 0/10 remote 0/20
@400000005510211605c21d0c warning: trouble opening info/11/4575010; will try again later
@400000005510211605c2347c warning: trouble opening info/1/4573942; will try again later
@400000005510211605c2441c warning: trouble opening info/10/4572893; will try again later
@400000005510211605c24fd4 warning: trouble opening info/20/4576353; will try again later
can you tell me what is the problem in this log file information if possible
today i face another problem in sending and recieving
my mail server send and recieve but suddenly stop sending and reciving
and after i restart my cisco firewall router and sme mail server computer reastart
it working ok send and recieve this is happen more time
so that i ask to know why mail server send and recieve ok after restart
it happen may be 4 time in days