#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2001
    Location
    Montreal
    Posts
    31
    Rep Power
    14

    Angry


    how do I configure my httpd.conf file so that it gives me support for wml.

    specs:
    Linux RH 7.0
    with apache 1.3.14
    php 4.0.1

    that's all.

    on devshed it's saying to add this lines to the httpd.conf file...

    AddType text/vnd.wap.wml wml
    AddType image/vnd.wap.wbmp wbmp
    AddType text/vnd.wap.wmlscript wmls
    AddType application/vnd.wap.wmlc wmlc
    AddType application/vnd.wap.wmlscriptc wmlsc

    but it's not saying WHERE in the httpd.conf file so I added it where I have all the other AddType stuffs, restarted httpd, it's restarting withtout any complaints but when I'm trying to run my wml script I'm getting HTTP Error:404 on my wap emulator ... help !?
    -patrick
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2001
    Location
    Montreal
    Posts
    31
    Rep Power
    14

    error this time.


    ok I got it working but now I'm getting

    Compile Error. See Info Window for details.

    I'm using the UP.Simulator from phone.com

    thanks.
    -patrick
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2001
    Location
    Montreal
    Posts
    31
    Rep Power
    14

    Talking IT'S ALIVEEEEEEE


    YES!!
    well I read the messages and did what someone was saying.. to use winWAP and it's working with winwap... it seems that the wap emulator I was using was a piece of crap!!

    so you know what to do if you have the same problem now

    enjoy.
    -patrick

IMN logo majestic logo threadwatch logo seochat tools logo