The latest version of Apache Cordova 5.x.x supports Android API level 14 - 23 i.e. 4.0 Ice-Cream Sandwich to 6.0 Marshmallow.

When installing the required SDK for building Cordova Android projects, it is recommended to install the highest version supported which is API 23. So I got it installed.

But I would like my app to run from the minimum API 14 (ICS) as well. Do I need to install Android 4.0 (API 14) too in Android SDK Manager?