#1
  1. Since 439000000
    Devshed Beginner (1000 - 1499 posts)

    Join Date
    May 2004
    Location
    Canada
    Posts
    1,134
    Rep Power
    123

    Asus A8v Cmos Bad Checksum


    Hey everyone,

    I am having some trouble with a PC I scored for free for helping my neighbor move.

    I am getting a notorious BIOS error with the ASUS A8V motherboard. Here is the long version.

    I booted up the PC and the monitor was immediately going into power saving mode. I took it apart, making sure it wasn't just improperly seated components. Put it back together and nothing. I tried some of the parts in another system, RAM, VIDEO, HD. They all worked.

    I rebuilt the system, first resetting the BIOS the standard way(moving the jumper) applying power. Removing power and then putting jumper back to default. This didn't work. Little did I know the process for this motherboard is. Unplug system. Remove battery. Move jumper to position 2-3 for 5 to 10 seconds then replace back to default 1-2.

    This at least got me a screen. But when I tried to boot, I got CMOS BAD CHECKSUM. FATAL ERROR....SYSTEM HALTED.

    So I figured it was a busted CMOS flash and tried to use the EZ-Flash <alt+f2> to flash it using a floppy. I downloaded the latest and greatest for this mobo. I put it onto a floppy and it said it read the file but then said it couldn't find A8V.ROM on the floppy. So I tried another floppy. Same thing.

    So I went back to google - I've been there all day - and tried to find another solution. I found that someone had used the CD instead of the floppy cause their floppy wasn't working. So I did this. It read the file and detected it as valid. It erased, programmed and then rebooted.

    Then....I got the error again. I went back to google and found that a few people had said they had to send their BIOS away to be reprogrammed. I refuse to accept this solution for economic reasons. Does anyone know anything on how to resolve this persistent CMOS BAD CHECKSUM issue? I've been everywhere.

    Any feedback, assistance, guidance, pointers, solutions, constructive criticism, things to try, etc. are greatly appreciated!!!!

    [edit]
    NEW THINGS I TRIED
    I read somewhere bad ram would cause this issue. Even though my other PC posted and booted fine I tried the two sticks that came with the PC individually in B1(rightmost blue dimm slot) and that didn't work. Tried other ram. That didn't work. Back to square 1.
    Last edited by acidfourtyfive; October 2nd, 2009 at 12:29 AM.
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    262
    Did you try a different CMOS battery when you took it out to reset the bios?
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins

IMN logo majestic logo threadwatch logo seochat tools logo