Thread: My old computer

    #1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    0

    My old computer


    Hi I recently purchased HP Touchsmart 600 anyways I went to my old computer after not using it for 4 months i think it crashed. I'm not sure if i should restore the motherboard or the Hard Disk Drive so here is the info when i started the old computer up...

    Phoenix - Award BIOS v6.00PG
    Copyright (c) 1984-2005, Phoenix Technologies, LTD
    Copyright 2005 by Hewlett-Packard Company
    Rev. 3.14
    Main Processor : AMD Sempron (tm) 3000+
    Memory Testing : 196608K OK + 64M shared memory
    L2 Cache Size : 512KB
    System BIOS shadow status: Shadowed
    System VIDEO BIOS shadow status: Shadowed
    UMB upper limit segment address: F000H
    PS/2 Mouse initialization status : No Plugged
    First Channel Device 0: SAMSUNG SP0802N TK200-04
    First Channel Device 1: None
    Second Channel Device 0: LITE-ON COMBO S0HC-4836KSPK1
    Second Channel Device 1: None
    Third Channel Device 0: None
    Fourth Channel Device 0: None
    SAMSUNG SP0802N: Hard drive failure is imminent. Please back up your hard disk and have it replaced!
    Press <F1> for Setup, <F2> to Continue

    03/09/2005-KM400A-8237-6A6LYA0E-00

    ok when I Pressed F2 to continued I have an message stating DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER...
    so I don't know what System Disk is so i put in the Recovery Disk for my Compaq and stated this... Non-System Disk or disk error Press any key to continue. it takes me back to the start.

    ok i went to Setup and this is what I got

    Phoenix - Award BIOS CMOS Setup Utility

    Floppy Diskette A - Not Installed

    First Channel Device 0: SAMSUNG SP0802
    First Channel Device 1: None
    Second Channel Device 0: LITE-ON COMBO
    Second Channel Device 1: None
    Third Channel Device 0: None
    Fourth Channel Device 0: None

    Installed Memory - 256MB/PC2700
    Memory Bank 0 - 256MB/DDR SDRAM
    Memory Bank 1 - Not Installed

    Core Version - 6.0
    BIOS Revision - 3.14 03/09/2005

    Thanks andyboy851
  2. #2
  3. Contributing User
    Devshed Intermediate (1500 - 1999 posts)

    Join Date
    Feb 2007
    Posts
    1,940
    Rep Power
    3117
    Sound just like hard disk failure. The recovery disk and system disk mean the same thing. Although it sounds like you might have the wrong recovery disk? Do you have more than one?

    Although even if you find the right disk and recover the hard drive back to factory settings (which will wipeout for sure whatever you have on the drive), it might still fail, because more than likely there is some sort of hardware failure.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2010
    Posts
    2
    Rep Power
    0
    Originally Posted by jzd
    Sound just like hard disk failure. The recovery disk and system disk mean the same thing. Although it sounds like you might have the wrong recovery disk? Do you have more than one?

    Although even if you find the right disk and recover the hard drive back to factory settings (which will wipeout for sure whatever you have on the drive), it might still fail, because more than likely there is some sort of hardware failure.

    I have 10 CDs of the Recovery CD things and none of them seems to be not working? I even tried the PC Recovery Tools CD that doesn't work on the hard drive

IMN logo majestic logo threadwatch logo seochat tools logo