#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    1
    Rep Power
    0

    Unhappy epox 8rda+ incompatabilities?!?!


    hey guys, was just wondering if anyone knows anything about epox 8rda+ mobo incompatabilities with ati radeon 9600 pro.

    I just bought a 9600 pro, chucked it in, installed all the latest drivers and it seems fine. the next day, i tried to turn on my pc but it didnt boot. there was no beep sound. i took out my gfx card and put it back in. it worked. next time i tried to boot my computer it did the same thing, no beep, no boot. so i did the same thing and then it boots.

    now why might this do something like that. I took out the 9600 and put a geforce 4 ti 4200 in. tested it for 3 days and it seems fine. I put my radeon 9600 back in, has the same error. so i threw my 9600 in my bros computer similar to that of mine but he has a different mother board and it seems to work alright on his except for some graphics errors. typical ati. so ive narrowed the error down and i believe it is my motherboard, although i think it is funny as 8rda+ is quite recent.

    so can anyone help us out here, i would like to use my 9600 rather then geforce 4 .

    EdZ
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Mississippi
    Posts
    475
    Rep Power
    11
    i had the same trouble when i built my personal computer, bought a radeon 9000 64mgddr card, new, and tried everything under the sun, it just wouldnt work with a ntfs operating system, would work fine with 98 and redhat. i gave up a bought a geforce 5200 128ddr and am happy, my wife likes the radeon on her computer very much. and it works fine with xp pro.

IMN logo majestic logo threadwatch logo seochat tools logo