#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2008
    Posts
    1
    Rep Power
    0

    Exclamation Motherboard??? no power nothing?


    hi i have just brought a faulty emachine 390, 2.3ghz, 512ram, 80gb.
    motherboard asrock p4165g socket 478.

    when i turn it on no power, no beeps, no fans start, no picture or bios.i dont think theres a light on motherboard.
    hard drive and cd drives both work.

    have put a new power unit in and new on off switch but still not working.

    could it be the motherboard blown? cant see if burned as case on other side cant come off it doesn't smell burnt?

    should i pay more money for replacement board (i'll buy the same motherboard)
    or if i buy a new board what says that will work?
    please help me.
  2. #2
  3. Malware Warrior /AV forum Mod
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Nov 2006
    Location
    San Antonio Tx
    Posts
    2,325
    Rep Power
    1140
    I hate to say it but E-Machines are the disposable computers of the world and prone to high failure rates.

    Finding a socket 478 board for that machine will be almost impossible.

    As for finding the same board you will need to look on sites like ebay.

    http://search.ebay.com/search/search...fsoo%3D2&fgtp=

    Personally I would cut my losses.
    Neera: The wraith will not allow us to escape.
    Sheppard: Yeah, well I try not to let them tell me what I can and can't do.
    Neera: You do not fear them?
    Sheppard: The wraith, nah. Now clowns that's another story. They scare the crap out of me.

  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2008
    Posts
    1
    Rep Power
    0
    Hi there, if your still after that motherboard asrock p4165g socket 478, i have a brand new one complete with all cables, addons and drivers, never used. 30 and its yours.

    Originally Posted by chilledfc
    hi i have just brought a faulty emachine 390, 2.3ghz, 512ram, 80gb.
    motherboard asrock p4165g socket 478.

    when i turn it on no power, no beeps, no fans start, no picture or bios.i dont think theres a light on motherboard.
    hard drive and cd drives both work.

    have put a new power unit in and new on off switch but still not working.

    could it be the motherboard blown? cant see if burned as case on other side cant come off it doesn't smell burnt?

    should i pay more money for replacement board (i'll buy the same motherboard)
    or if i buy a new board what says that will work?
    please help me.

IMN logo majestic logo threadwatch logo seochat tools logo