#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2007
    Posts
    27
    Rep Power
    0

    Random Shutdown after replaced MB


    Hey,

    So here goes the story... I made my own machine just over a year ago and it worked like a charm until a week ago when I touched metal to metal on my mb. This was obviously an accident, and I was very angry, but I ordered a new MB and just hoped nothing else was damaged.

    The new MB arrived today and I replaced the old one. My machine now will turn on which it wouldn't do after I blew a circuit on the original MB. The new problem is that it will randomly turn off without warning. This occurs in different amounts of time...The longest I got it to stay on was for about 15 minutes. Sometimes it is as short as 30 seconds. Does anyone have an idea what the problem could be? Should I reapply thermal paste? (I am currently using the same paste application that remained on the cpu from when I made the machine a year ago) or do you think another component is dead? I really am unsure about this...

    Any help would be much appreciated,
    Thanks,
    Atreides
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Could be a power supply... Do you have a spare PSU that you can swap out?

    What wattage PSU do you have? How many components do you have hooked up?

    Comments on this post

    • Porthos agrees : Good I dea

IMN logo majestic logo threadwatch logo seochat tools logo