#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2004
    Posts
    1
    Rep Power
    0

    Unhappy No power for a new Biostar M7NCD


    Trying to help save one of my relatives money I agreed to help him upgrade his computer. Nothing but frustration sofar.

    Bought a Biostar M7NCD from NewEgg, Duron 1.6 GHz, a Microfin Cooler DC1206BM-L/610-P-CU, and a stick of 256 DDRAM.

    Hooked everything up hit the power and nothing happens. No power to fans and no beeping. Double checked front power connections and they are hooked up according to manual. The multi-pin connectors have a triangle and a s on one pin. Could having any of these connections backwards prevent power up. Any help would be appreciated.
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2004
    Location
    england
    Posts
    5
    Rep Power
    0
    Try taking the battery out overnight and totally clearing the bios as that helped when i had the same prob or it could be the cpu
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    221
    Rep Power
    11
    Did you get it working? You did see that the manual has the connections upside down? I never know which way to put the little triangle when I make those connections. I guess it's not that critical?

IMN logo majestic logo threadwatch logo seochat tools logo