#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Location
    Leicester, UK
    Posts
    1
    Rep Power
    0

    Unhappy Lights are on but no ones at home


    I was recently given an old motherboard by a friend and decided to test whether it worked by taking the 1ghz athlon from my grans pc. The motherboard showed me its bios then shut down, and I gave up as I couldn't be bothered with it.

    When I returned the cpu to the motherboard nothing was happening, and so I assumed the cpu had been damaged by the friends board and replaced it with a 1.3 duron - same problem again.

    I'm now on a new motherboard (MSI ms-6378) and a new 1ghz athlon. The first time I booted i got into the bios before it shut itself down. Having taken everything out and put it back in, it just sits and runs the fan and the IDE devices.

    The power supply is fine - I booted another friends PC from it. So's the memory (512mb crucial pc133 sdram) as it ran in his pc. Grrrr...
  2. #2
  3. Just another guy
    Devshed Frequenter (2500 - 2999 posts)

    Join Date
    Jun 2003
    Location
    Wisconsin
    Posts
    2,953
    Rep Power
    261
    You're sure you have the cpu fan plugged in to the "cpu fan" connector? May shut down if you don't have a fan plugged in there. You get no beep codes? Have you tried the CPU in another board?
    --Dave--

    U2kgSG9jIExlZ2VyZSBTY2lzLCBOaW1pdW0gRXJ1ZGl0aW9uaXMgSGFiZXM=

    My hobby: collecting US coins

IMN logo majestic logo threadwatch logo seochat tools logo