#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    1
    Rep Power
    0

    Unhappy Tyan Tiger MPX no bios after changing CPU fan what's SMB?


    Hey,

    I've read all the similar threads on this forum I can find and found many people with similar problems but so far nothing that can resolve the issue.
    I'm using a Tyan Tiger MPX S2466 Motherboard with two Athlon MP processors.
    I recently replaced one of the fans and heatsinks with a new one as the old fan that came with the motherboard had died and I was worried about my processor burning out. The system ran fine after this but I thought for good measure I should change the fan on the other processor as well in case the same thing hapenned.
    I did so and powered on again but now I get no display on my monitors (have tried changing video card). the hard drive LED remains on constantly although the drives themselves don't boot, my two CD drives seem totally dead, the front power switch on the case no longer works, although the system powers up itself as soon as I switch on the power supply itself. The Mobo's ethernet port still shows every sign of working ok as well. I don't even get any beep codes so I'm kinda at a loss.
    I've tried resetting Cmos but that didn't help.
    I'm mostly worried I may have fried my Motherboard cos when I installed the 2nd new fan initially, I plugged it into the wrong place, dumb of me though it was. Regrettably it wasn't one of the case fan sockets I plugged it into but a similar enough looking 3 pin connector which having consulted the motherboard manual I am told is the SMBus or SMB connector. In the manual it says that this connector is reserved fir diagnostics functions and warns not to tamper with it. Does anyone know anything about this mysterious connector. My suspicion is I must have fried my motherboard by connecting the fan to this. Of course when the fan didn't start I switched off the machine, and reconnected it to the correct port.
    I'd be really gratefull if anyone can help, if you know anything about this or if you have any bright ideas.
  2. #2
  3. Type Cast Exception
    Devshed Supreme Being (6500+ posts)

    Join Date
    Apr 2004
    Location
    OAKLAND CA | Adam's Point (Fairyland)
    Posts
    14,954
    Rep Power
    8617
    I'm afraid you might be correct in your analysis. But before you order a new MB I'd make sure that you double check all your connections, triple check them if you need to. Also, you installed a new fan and heat sink over the second CPU, perhaps a first check would be to remove and reseat the entire CPU as you may not have it seated securely after the swap.

    However, if you sent five volts of electricity through a chip somewhere that was expecting 0.02 volts of electricity ... that might be cause for a brand new motherboard indeed.
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    221
    Rep Power
    11
    Shot in the dark: I think there are some Mobos that wont let you operate without a CPU fan pluged in the CPU fan header. If you have the 3 prong fan plug you bypass the Mobo header and the Mobo thinks you don't have a CPU fan running. Find a workaround for that to fool the Mobo or maybe you can disable that in the BIOS.

IMN logo majestic logo threadwatch logo seochat tools logo