Page 1 of 2 12 Last
  • Jump to page:
    #1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2006
    Posts
    2
    Rep Power
    0

    Inspiron 5100 motherboard gone?


    I am trying to figure out whats going on with my daughter's three year old Dell Inspiron 5100 laptop. When I first got it it would immediately power down after trying to turn it on. I went through a logical sequence of removing components and testing the result each time. No Luck. I then starting adding components back in, beginning with the memory. I was beginning to get somewhere and finally got it to boot and start Windows. Then I added the 2nd memory module. Back to nothing. If I went back through my sequence again, starting with the memory, I got mixed results. Sometimes it would work, sometimes not. Sometimes it would beep after powering on, 3 beeps - pause - 1 beep, and then just sit there. Sometimes the "lock" leds" would flash or come on but with no consistency.
    Think the motherboards shot?
    No tellin what this things been thru.
    Thanks!
  2. #2
  3. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hi 510racer and welcome to Dev Shed.

    Did you try removing the 2nd memory module again and see if it would boot ? It could be caused by bad RAM rather than the mobo failing.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2006
    Posts
    2
    Rep Power
    0

    memory test


    I have two memory modules so I labeled them "A" and "B". I could put "A" in slot A - it might boot one time another time it wouldn't. Same thing if I put it in slot B. Same thing with "B" or any combination of the two.
    It's cheap enough to buy a stick of memory and see what happens but to get into more than that one wonders if it is cost effective.
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2006
    Posts
    1
    Rep Power
    0

    Similar problem


    I have had a similar problem with my buddy's computer. He sent it in to Dell and they told him that it was his fan. That was a load of bull. Anyway, I haven't been able to figure out what the exact problem is. I've tried all combinations of memory with inconsistant results. I've come to the conclusion that the motherboard is probably shot. My dad is licenced to repair dell products and if I remember correctly it would cost somthing like $200 for a new board.
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2007
    Posts
    1
    Rep Power
    0
    i have the exact same problem. i have 2 memory sticks, 1 256mb and 1 128mb, i removed the 128mb one and the computer works fine. then i bought another 521mb trying to add to the 256mb, and same problem occurs again. i really don't know what's wrong. but it works if you only leave stick on dimm A on.
  10. #6
  11. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2007
    Posts
    1
    Rep Power
    0

    Inspiron 5100 3 beebs etc...


    I have two of these 5100 's and they both have the same problem.

    I have found if you use a anti static bag and push on the memory stick and/or bunch it up and put the cover on it it will work with success.

    I have come to the conclusion it is the memory carriages, cause it will work in either slot or bank by doing this on both of mine. sometimes all you need to do is push on them a little until the unit powers up, however after a short time the heat will cause expansion and contraction etc... and cause the unit to hang, you can then immediatly pull the power cord and battery and then plug back in power and battery and push on the memory stick and it will immediatly power up again.

    I have not had any success with memory in both banks either, just A or B Banks.

    Also could be a cold soldier joint somewhere, but most of the time it hardly takes any pressure at all, but have found this in the past where it was a cold soldier joint distant on the other area of a board

    PLEASE NOT this may cause heat issues on the memory etc... so suggest it as a testing measure only for a short time if you use some material to constantly put pressure on the memory.

    I have totally tore down to the bare system board and will be putting it under a scope soon to see if I can see anthything else.
  12. #7
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2007
    Posts
    1
    Rep Power
    0

    Same problem with my 5100


    I was having similar problem, tried new memory (it would only recognize one stick after first boot where it recognized both) and has since progressed to periodically hanging, or bluescreening and restarting, or hanging before BIOS with blank screen and the center of the three keyboard LEDs lit (I think that means a MOBO fault). Seems like there may be a physical issue, because when I flex the chassis a bit, it sometimes seems to invoke the problem.

    It seemed like it might be heat related, since after letting the machine sit for several hours it would recognize both sticks, so I took up the keyboard and shield below to access the fan (if you have one that has the desktop P4 in it, it has a fairly massive AL heatsink/fan combo with CU heatpipes that lead to a radiator at the rear) I took out the fan element and low and behold, there was a 2mm mat of dust blocking the radiator. After that, airflow was improved, but the issue seems to remain. Could be that heat damaged the memory controller (does it have one?) and that if you catch the airflow issue early it will not progress, but that's just a guess.

    Anyone who has solved this problem?

    Originally Posted by 510racer
    I am trying to figure out whats going on with my daughter's three year old Dell Inspiron 5100 laptop. When I first got it it would immediately power down after trying to turn it on. I went through a logical sequence of removing components and testing the result each time. No Luck. I then starting adding components back in, beginning with the memory. I was beginning to get somewhere and finally got it to boot and start Windows. Then I added the 2nd memory module. Back to nothing. If I went back through my sequence again, starting with the memory, I got mixed results. Sometimes it would work, sometimes not. Sometimes it would beep after powering on, 3 beeps - pause - 1 beep, and then just sit there. Sometimes the "lock" leds" would flash or come on but with no consistency.
    Think the motherboards shot?
    No tellin what this things been thru.
    Thanks!
  14. #8
  15. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    0

    Same prob


    Having a very similar problem. Have the same laptop, with two 128k factory memory sticks in it. I bought it on EBay a year ago, and it worked fine until just a few weeks back, when one of the memory modules stopped working. Swapped the memory, and it's the A slot that doesn't work. For a while, I could let it cool down for a few hours and the A slot would work, but now I cant seem to get it to work at all. It took about a week for it to go from working 1/2 the time, to not at all. I will try that antistatic bag thing next.

    Also, found the 2mm of crap in fan/radiator, and gave it a good cleaning. It doesn't get nearly as hot now, and seems to run a little smoother. Thanks for the tip abd4evr
  16. #9
  17. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    0
    Originally Posted by sailinxtc
    I have two of these 5100 's and they both have the same problem.

    I have found if you use a anti static bag and push on the memory stick and/or bunch it up and put the cover on it it will work with success.
    I tried this and it seems to work, but am worried about the heat problem you mentioned. Will keep checking here for updates on this, would love to hear what you find out.
  18. #10
  19. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2007
    Posts
    1
    Rep Power
    0
    I have similar kind of problem, recently I cleaned fan in my inspiron 5100 and put back everything. Then I tried to boot the laptop nothing shows up, just black screen. I can see only power light, cd/dvd light, fan kicks on. nothing else happens on the laptop. I tried removing the 2 RAM (256 each), no luck...

    Any suggestions..
  20. #11
  21. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    0
    Originally Posted by sailinxtc
    I have two of these 5100 's and they both have the same problem.

    I have found if you use a anti static bag and push on the memory stick and/or bunch it up and put the cover on it it will work with success.
    I tried this and it worked for me.
    Anyone figure out what's causing this to occur?
  22. #12
  23. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    0

    Solution


    OK. Was asked to troubleshoot my kid's friend's Inspiron 5100. It was shutting down at frequent intervals. A lot of research and time revealed a three part solution. First is the main problem: DUST. I know. Hard to believe. But the solution works. Use compressed air to blow a few bursts of air through the rear vents (must be through the rear vents). A cloud of dust will ensue. Do this every few weeks or so.

    Next, BIOS upgrade. If you are below A22 you must upgrade to A22 first. No Windows upgrade allowed for this. Must be via image file on CD boot (or floppy if you have an internal floppy).

    You will notice that after this your 5100 turns on but no boot, no screen ... nothing. You must fiddle with the RAM and take in in and out and remove from one slot to another. Took me three tries but it then booted.

    Finally, upgrade BIOS to current (A32). Can be done in Windows. Machine has not shut down all night.

    Hope this helps.

    Mike
  24. #13
  25. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    0

    Help Plz


    Regards to everyone..
    Writing you this msg from Kabul,Afghanistan I have a problem with my inspiron5100, afew days ago I put my computer turn on connected with the adabpter plugged , as I came back I noticed that my laptop is turned off, I asked my brother what happened he said that itself turned off suddenly, I was trying to turn it on it didn't, I contacted a person he told me to replace it's battery , I did so but it didn't work as well, someone told me to replace its motherboard, now I want to ask you people should I replace a new motherboard ? or is there anything else wrong with it... please let me know I searched the forum but I didn't see anyone having like my problem,
    it's just dead and no power on nor off, I also changed it's charger but didn't work,
    thanks
    waiting to hearing from you ppl
  26. #14
  27. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Posts
    1
    Rep Power
    0
    I have been unsuccessful in upgrading my BIOS from A06 to A22/A32 ... I am booting from the CD and the boot happens fine. However, before the BIOS is flashed, there is a part that says "Press any key to continue" and no matter what key I press, the program doesn't move forward ... it could be because the keyboard is not recognized by the CD that boots the BIOS flash program?

    I am running DELL Inspiron 5100 and my DIMM A slot is giving me troubles


    Next, BIOS upgrade. If you are below A22 you must upgrade to A22 first. No Windows upgrade allowed for this. Must be via image file on CD boot (or floppy if you have an internal floppy).

    Finally, upgrade BIOS to current (A32). Can be done in Windows. Machine has not shut down all night.
    Mike
  28. #15
  29. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Sep 2007
    Posts
    1
    Rep Power
    0

    Smile


    Hey all, looks like we're all having pretty much the same problems with our 5100's. Mine started out with the ram too. Slot A died completely, then Slot B stopped responding so I tried the anti-static bag trick. It worked but like others have said, I was worried about heat retention so I clipped the cotton tips off of a Q-Tip and placed it near the back end of the ram to press it down. It works like a charm and the ram doesn't get hot enough to damage the paper/plastic stick. Anyway, ever since Slot B started acting up I've been having problems keeping it running for more than 15-20 before it locks up/blue screens/reboots. I've disassembled it completely and checked all connections, cleaned the heat sink with compressed air, updated the bios and scrutinized the board to the best of my ability but theres nothing visibly wrong with it. I contacted dell to see if they could do anything but since my extended warranty expired in july 06, they couldn't fix it for free and purchasing a new system board from them would cost $399 . I'd like to purchase a refurbished one from a reseller but I've noticed that there are at least 3 different part numbers (9U743, 5W609 and N0933).. 9U743 and 5W609 are widely available for around $99-$149 but dell tells me that my MoBo p/n is the N0933, which seems much more rare and runs anywhere from $350 to $949 !! They all look identical so I have no idea what the differences between them are... Obviously I'd rather get one of the cheap ones, but I don't want to order it only to find out it wont fit in the case or my cpu and other components are incompatible with it.. So does anyone know if the 3 types of motherboards for the inspiron 5100 are interchangeable?

    Since it has a few different configurations, my 5100 is the 2.4ghz p4 version. Any feedback would be greatly appreciated.
Page 1 of 2 12 Last
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo