1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2008
    Rep Power

    No boot,no beeps...

    Hi i kinda stumbled on ur site and i really need ur help..

    I recently bought an ASUS striker extreme MB and a Q6600 go stepping to replace my old MB an cpu, wen i install the parts i initially got the comp to boot until it came to a warning telling me somethin about the usb ports :s but b4 i had a chance to read it the pc shut dwn, when i tried to reboot the pc it wud turn on for about 15 secs, then 10, then 5 until it now sits not booting wotsoever..

    there are LED's on the board which light up so there is power getting to the board but when i press the cases power button it simply doesnt boot at all, nothing comes on.. ive tried with jst the cpu, as well as trying with the cpu an ram and nothings happening but my old board works (like ive stated) ive also tried resettin the CMOS to no avail.. at first i thought it might've been the psu but my old board and cpu work fine so am kinda thinking ive fused the board of fried the cpu somehow.. can anyone help plz?

    much thanks

  2. #2
  3. Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Jun 2004
    Toronto, Canada
    Rep Power
    Welcome to DevShed, clemo85.

    Does the CPU fan power on? Is it properly mounted? The decreasing power on time to me indicates a gradual heat issue - which would point to a badly mounted, inadequate, or malfunctioning HSF. What power rating does your PSU have? Your old board and processor undoubtedly use a different amount of juice compared to your new ones. Finally, I don't suppose your old processor is also an LGA775? If so, you could test it in the new board (and possibly your new processor in your old board).

IMN logo majestic logo threadwatch logo seochat tools logo