#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2009
    Posts
    20
    Rep Power
    0

    Disabling LPT1 in BIOS


    Hi Everyone,

    I have an ECS GeForce 6100PM-M2 motherboard:

    http://www.ecs.com.tw/ECSWebSite/Products/ProductsDetail.aspx?DetailID=857&CategoryID=1&DetailName=Feature&MenuID=123&LanID=0

    Although the motherboard does not have an LPT1 port for Parallel printer connection Windows XP is showing LPT1 in Device Manager.

    A friend of mine has told me that many motherboards still feature an LPT controller chip, even though in many instances there is no physical port.

    I have installed an add on Parallel Printing card, which is occupying LPT3.

    Although printing through LPT3 is going fine, I am wondering if anybody can tell me how to disable LPT1, possibly through the BIOS settings.

    Thanks for your assistance.

    Regards,

    Davo
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2009
    Posts
    162
    Rep Power
    0
    The link you provided is not working. The general working guideline is search for peripheral settings or advance settings in your motherboard. You will find the parallel port settings there. You can disable from there.

IMN logo majestic logo threadwatch logo seochat tools logo