#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    21
    Rep Power
    0

    Unhappy sql-database will not autogrow


    I am running SQL 2000 SP3 and I can not get the sql database to autogrow, I have to manually set the database size larger every other day. What can I do to remedy this or where should I look, anything would be apreciated.

    Thank you to everyone who even takes the time to just read this
  2. #2
  3. Banned ;)
    Devshed Supreme Being (6500+ posts)

    Join Date
    Nov 2001
    Location
    Woodland Hills, Los Angeles County, California, USA
    Posts
    9,607
    Rep Power
    4247
    Go to Enterprise Manager. Select the Server, then expand Databases, select your DB, right click and select Properties. In the dialog box that pops up. go to the Data Files tab and check the Automatically grow file checkbox. Do the same to the Transaction Log tab, if needed.
    Up the Irons
    What Would Jimi Do? Smash amps. Burn guitar. Take the groupies home.
    "Death Before Dishonour, my Friends!!" - Bruce D ickinson, Iron Maiden Aug 20, 2005 @ OzzFest
    Down with Sharon Osbourne

    "I wouldn't hire a butcher to fix my car. I also wouldn't hire a marketing firm to build my website." - Nilpo
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Nov 2003
    Posts
    21
    Rep Power
    0

    autogrow


    The problem is not where to configure it, but why it is not working properly. At what size xmb should SQL autogrow the file to the next size?

IMN logo majestic logo threadwatch logo seochat tools logo