#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2008
    Posts
    1
    Rep Power
    0

    Ati mobility radeon x600 problem


    hi i need help with my video driver. i have a hp pavilion zd8000 and recently bought a replacement ac adapter from ebay. all was fine for a few days the i got an error saying my video driver was stuck in an endless loop and had to close.now when i uninstall the driver and reinstall it works for a while, then same problem. any help welcome thanks
  2. #2
  3. Null Pointer Exception
    Devshed Loyal (3000 - 3499 posts)

    Join Date
    Mar 2006
    Location
    america
    Posts
    3,355
    Rep Power
    1579
    Do you get this problem only when your plugged into the power supply? What if you reinstall the drivers and run on battery? Are you sure the power supply you bought had the same specs as your old power supply?

    (this would help determine if it is a power related issue or not)



    If the problem happens on the power supply and battery; the next step I would take would be to use the fresh install disc (I believe HP puts it on a partition on the hard drive for you) and do a factory reinstall. Even though you have an ATI card, I beleive it is still integrated with the motherboard, and you probably shouldn't bed downloading a video driver from the website (and rather you should use the included drivers)

    be sure to backup first.

IMN logo majestic logo threadwatch logo seochat tools logo