#16
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    Has anyone found a resolution to this problem. I just got a INtel G965 based board and the sigmatel audio is having the same issue with device object not found.

    I have enabled/disabled the sound in bios. Tried a few revs of drivers, and installed the microsoft KB888111 patch. Nothing has fixed the issue yet. Not sure if i should just reinstall windows or what. I am running windows mce right now.

    Thanks for everyones help.

    -Graham
  2. #17
  3. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hi graham_myhre and welcome to Dev Shed.

    What drivers have you tried installing ? I believe that your chipset is for high definition audio. Is this the driver you have tried to install previously ==> Clicky ?

    When you try to do a Windows update, does it not give you an option to install Audio drivers ?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  4. #18
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    Nope I was trying to install the latest driver off of intels website and the driver that comes on the installation cd. I can try that one when I get home.

    Windows update hasnt yet chimed up and told me that all the updates are ready to install. Hopefully them will be installed as well when i get home. I was manually downloading and updating most of the updates last night.
  6. #19
  7. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Manually check for updates and when there will be a link at the side (can't remember what it is named off the top of my head) that checks for hardware updates. See if an audio driver is listed under there.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  8. #20
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    Everthing has been completely updated and I tried multiple versions of the kb8881111 update. Non of them have done anything to alleviate the situation. I tried the realtek driver and it did install. It didnt seem to do anything however. The realtec hd audio driver was there, but it still wouldnt output any sound or let me update the drivers to the sigmatel drivers.

    After doing all this i formatted again and installed xp sp2. Problem still persists. I am in the middle of updating the os so it might still work, but im not very hopeful. What os rev have people been useing so far?


    ...this is rediculous
  10. #21
  11. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    From what I can tell, majority of users have been using XP.

    Did any updates solve your problem ?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  12. #22
  13. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    XP is fully updated. Didnt fix anything however.

    I am not sure as to which version on kb888111 i should be using. Right now im using the winxp version, but there is also a 1a version. I cant even find anyone else who is running the same chipset and is having this issue! Is this board just to new?
  14. #23
  15. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Have you tried the 1a version ?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  16. #24
  17. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    Yes, ive tried a bunch.

    I just took the board outand reseated eveything. Hoping that there was a short or something on the back of the board.....about ready to install media center again. Ill post the results.
  18. #25
  19. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    ....i hate your openwheel....

    YESSS!! of course

    Just finished reinstalling. i managed to get it to install the driver by going to ad ne hardware and pointing it to the driver, but now it just has an ! over it in the control panel.....

    Any ideas?
  20. #26
  21. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Openwheel ??

    Do you mean a yellow excamation mark in the Device Manager rather than Control Panel ?

    If so, that means that the device isn't working correctly. It could mean that the wrong drivers are installed too.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  22. #27
  23. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    7
    Rep Power
    0
    Yes under sound devices. I know that it means its not working properly....No idea how to correct it though. I couldnt get any driver to install previously, sothis is a slight step farther.

    Im installing the newest sigmatel driver off of intels site. Any other suggestions on fixes or patches or anything?
  24. #28
  25. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hmmmmm, did the latest sigmatel driver fix the issue?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  26. #29
  27. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2006
    Posts
    2
    Rep Power
    0

    I am having the same device not found DG965 Intel board


    Can anyone help me Iam going crazy. This is a new INtel DG965HW board. I have updated the BIOS and made sure audio is enabled yet I still have no audio device in device manager. The Codecs are all there, but there is no audio devices. PLease HELP!

    Thanks,
    Don
  28. #30
  29. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hi live2strum and welcome to Dev Shed.

    There are a few out there with the same problem. Probably sound like a broken record here, but have you installed the latest drivers ?
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport

IMN logo majestic logo threadwatch logo seochat tools logo