#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2004
    Posts
    1
    Rep Power
    0

    Angry msi fx5900 vid card


    help needed
    i just bought and installed a msi fx 5900 vid card now when i bought it i never saw that it needed a 350 watt psu minimum, I have just got a 250 watt psu, the card works but i cant get the highest refresh rate for my monitor now as when i set it 2 above 70hz it boots but just duznt show u the desktop, when i first installed it did work at highest refresh rate for about a week then all of a sudden it just wudnt show u the desktop if the highest refresh rate for my monitor was selected, wud not having the proper psu wattage do this and if so why did it work for about aweek b4 hand at the highest monitor refresh rate. any help wud b extremely gratefull as i need 2 know if its just a new psu i need or that my vid card or monitor is bust
  2. #2
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2004
    Posts
    22
    Rep Power
    0
    You should certainly consider getting a good quality 350-400w PSU as a matter of general upgrading anyway. Your monitor and VGA should be OK, I'm not sure a new PSU will solve this particular problem, but I recommend you get one anyway as 250w just doesn't cut it nowadays. Could also be a driver issue.

    www.pcmatrix.co.uk
  4. #3
  5. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2003
    Posts
    236
    Rep Power
    11

IMN logo majestic logo threadwatch logo seochat tools logo