#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Location
    UK
    Posts
    2
    Rep Power
    0

    Sound Blaster 5.1 (Dell) Card Model# SB0200


    I was recently given a nearly new Sound Blaster 5.1 Digital (Dell) card. The only drivers that will work with it are the official Dell drivers that are downloadable from the Sound Blaster web site.

    The card is working fine in my PC (which is not a Dell PC) but I would very much like to take advantage of the front audio, mic ports. The problem with the card is that it doesn't indicate anywhere on the car itself, where I am supposed to connect the front port cables. I tried to find a user manual to figure the connections out but so far I ahev been unsuccessful.

    Can anyone out their send me a link to the correct manual, or have any ideal how I might utalise the front ports on my machine. I'd much rather not have to use my on board sound as it is pretty crappy.

    Any help would be greatly received.

    Best wishes,

    Tony
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Mississippi
    Posts
    475
    Rep Power
    12
    this is a crappy situation, most propritary computers have the manufacturers like creative make special connectors, so they can use a wire(harness) so they can be easily assembled on a assembly line by minimum wage employees, or over seas by idiots who make almost nothing. getting the information you ask is impossible, unless you know someone who happens to work in the assembly, or hardware design departments of dell, creative will not disclose the info because of contracts with dell. i get the multi meter out and look for voltages, and still mostly guess work, but after a couple of tries usually get it. main thing you dont want to hook to is power leads. other then that it doesnt hurt to try the connectors on different pins.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Location
    UK
    Posts
    2
    Rep Power
    0

    Thanks


    Cheers for that... I'll give it a try!!

    Thanks

    Kells
  6. #4
  7. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2004
    Posts
    1
    Rep Power
    0
    If anyone does this and get a diagram - please post it or e-mail it to me brodie@brodieman.com. I have the same problem. I have tried but could not get it to work.
    Thanks
    Brodieman

IMN logo majestic logo threadwatch logo seochat tools logo