#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    0

    No sound on my computer


    A few days ago i was listening to music on my computer then all of a sudden without any warning the sound just cut out. I decided to re-install xp, i installed the drivers for the audio with no problem but still there is no sound can anyone help?

    PC specs
    XP SP2 build 2600
    Graphics card - NVIDIA GeForce 8500GT SLI 512MB DDR 3 PCI EXPRESS
    Motherboard - ASROCK 4CORE DUAL SATA 2 MOTHERBOARD
    Realtek HD audio

    It detects that the audio is there and i am able to move the sound bar up and down i just get no noise

    Thanks in advance
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,105
    Rep Power
    5049
    Welcome to Dev Shed.

    Some things to verify:
    1) Power on the speakers is turned on.
    2) If there's a power cord for the speakers, it's plugged in.
    3) If you have another set of speakers, try those.

    Is the problem with music CD's or with audio on the computer?
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2008
    Posts
    2
    Rep Power
    0
    well i reckon its my speakers, as if i plug headphones in i get audio, also if i plug my stereo into the computer i get audio. The thing is tho the speakers i was using are built into my tv as im using a tv with pc input, and the speakers do work as i watch tv and play xbox on it, do you have any idea why this is, or could it just be that the lead became faulty?

IMN logo majestic logo threadwatch logo seochat tools logo