#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2004
    Posts
    1
    Rep Power
    0

    n00b question about 5.1 sound


    Hi,

    I have 5.1 speakers, and inbuilt Realtek AC97 5.1 capable sound. Now on 90% of programs the 5.1 output works fine. All 6 speakers work great. But on some programs like 3Dmark03 demo and Cakewalk, there is only output from 2 speakers. ONLY in a few programs, but it sounds sh!tty!

    Yet in the 3Dmark03 sound test, there is 5.1 output fine. But not in the demos of the 4 game tests, only 2 speaker output. Is this something that is the same for everyone, or is it something else?
  2. #2
  3. Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2003
    Location
    In a bad dream
    Posts
    67
    Rep Power
    12
    what operating system do you have? the only time i had anything like you describe was on windows 2k or older, they defualt the perfomance options to(if i remember right) good, have to run them up to best. xp defaults them on best , or has on all the machines i have installed it on.
    and sometimes you have to go into the advanced controls and uncheck spatial and other odd options, if you have a speaker icon by the clock, open the controls and open the properties, put a check in all the controls, then select advanced options to see what all is set. if you have a third party mixer may have to look through and see what environments are set....
    Last edited by voices8mybrain; January 4th, 2004 at 07:01 AM.
    She showed me her software so i pulled out my python.

IMN logo majestic logo threadwatch logo seochat tools logo