#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2007
    Posts
    2
    Rep Power
    0

    no adio


    I just reinstalled win xp on my computer isnt working. It shows a yellow question mark. This is my belarc report:

    Operating System System Model
    Windows XP Professional Service Pack 2 (build 2600) CLEVO D6XXSU 0106
    Enclosure Type: Notebook
    Processor a Main Circuit Board b
    2.00 gigahertz Intel Pentium 4
    8 kilobyte primary memory cache
    512 kilobyte secondary memory cache Board: Clevo D6XXSU Rev.A
    BIOS: Phoenix 4.06 10/17/2002
    Drives Memory Modules c,d
    40.00 Gigabytes Usable Hard Drive Capacity
    35.24 Gigabytes Hard Drive Free Space

    TOSHIBA DVD-ROM SD-R2212 [CD-ROM drive]

    IC25N040ATCS04-0 [Hard drive] (40.01 GB) -- drive 0, s/n CSH405DCGBHTMB, rev CA4OA71A, SMART Status: Healthy 224 Megabytes Installed Memory

    Slot 'U5' has 256 MB
    Slot 'U6' is Empty
    Local Drive Volumes

    c: (NTFS on drive 0) 40.00 GB 35.24 GB free

    Network Drives
    None detected
    Users (mouse over user name for details) Printers
    local user accounts last logon
    nati 26/06/2007 18:30:29 (admin)
    local system accounts
    Administrator never (admin)
    Guest never
    HelpAssistant never
    SUPPORT_388945a0 never


    Marks a disabled account; Marks a locked account None detected
    Controllers Display
    Primary IDE Channel [Controller]
    Secondary IDE Channel [Controller]
    SiS PCI IDE Controller None detected
    Bus Adapters Multimedia
    Generic CardBus Controller
    SiS 7001 PCI to USB Open Host Controller (2x) Unimodem Half-Duplex Audio Device
    Communications Other Devices
    Sierra Wireless AirCard 3G Modem
    Sierra Wireless AirCard HSDPA Modem
    Smart Link 56K Voice Modem


    1394 Net Adapter
    Realtek RTL8139 Family PCI Fast Ethernet NIC
    Sierra Wireless 3G Adapter
    primary Auto IP Address: 172.16.11.255 / 32
    Gateway: 172.16.11.255
    Dhcp Server: 172.16.11.253
    Physical Address: 00:A05:FF:FF:8C

    Networking Dns Servers: 212.150.49.10
    206.49.94.234
    Texas Instruments OHCI Compliant IEEE 1394 Host Controller
    Microsoft AC Adapter
    Microsoft ACPI-Compliant Control Method Battery
    IrDA Fast Infrared Port
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    PS/2 Compatible Mouse
    Sierra Wireless AirCard 3G Adapter Parent
    USB Root Hub (2x) .

    Could someone please help. its urgent. The computer is custem made. Thanks a million guys
  2. #2
  3. Providing fuel for space ships
    Devshed Supreme Being (6500+ posts)

    Join Date
    Mar 2004
    Location
    nr Edinburgh, Scotland
    Posts
    14,382
    Rep Power
    3848
    Hi rraful and welcome to Dev Shed.

    As you may have noticed I have split your thread off from the original one you posted in as it's always best to start a new thread.

    It sounds to me like a drivers issue for your sound card and they need to be re-installed. What's the make/model of your notebook and I'll have a look for the correct ones for you ? Or, if you can run a Windows Update, you may be able to select the AC'97 sound drivers from there to install.
    The No Ma'am commandments:

    1.) It is O.K. to call hooters 'knockers' and sometimes snack trays
    2.) It is wrong to be French
    3.) It is O.K. to put all bad people in a giant meat grinder
    4.) Lawyers, see rule 3
    5.) It is O.K. to drive a gas guzzler if it helps you get babes
    6.) Everyone should car pool but me
    7.) Bring back the word 'stewardesses'
    8.) Synchronized swimming is not a sport
    9.) Mud wrestling is a sport
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2007
    Posts
    2
    Rep Power
    0
    Originally Posted by aitken325i
    Hi rraful and welcome to Dev Shed.

    As you may have noticed I have split your thread off from the original one you posted in as it's always best to start a new thread.

    It sounds to me like a drivers issue for your sound card and they need to be re-installed. What's the make/model of your notebook and I'll have a look for the correct ones for you ? Or, if you can run a Windows Update, you may be able to select the AC'97 sound drivers from there to install.
    Thanks for the help. the problem is that my computer is no make. its custom made. how do i search thru windows update?

IMN logo majestic logo threadwatch logo seochat tools logo