#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Location
    Philippines
    Posts
    62
    Rep Power
    7

    Built-in mic not working


    i was planning on recording a conversation with my Compaq C793TU (windows xp sp 3) but then i just found out that the built in mic of this laptop is not working...and i don't know what settings to look at or change :l

    thanks for the help!
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Originally Posted by chained
    i was planning on recording a conversation with my Compaq C793TU (windows xp sp 3) but then i just found out that the built in mic of this laptop is not working...and i don't know what settings to look at or change :l

    thanks for the help!
    When you say it's not working, what is happening? No recordings, error messages, etc...?

    Some options to try...

    Option 1:
    Check Device Manager for any yellow exclamation marks (or red x's):
    Right-click My Computer --> Properties
    Click the Hardware tab --> Click Device Manager
    If yellow exclamation next to mic, see what's listed as the problem. Possibly check the manufacturers website to look for drivers (or updated drivers).
    If red x, right click the device and go to enable.

    Option 2:
    Double Click the Sound Icon in the System Tray
    See if Microphone is listed. If not, Options --> Properties --> Check the box next to Microphone
    Click OK
    Make sure there's not a check next to Mute. If so, uncheck it.

    Option 3:
    Go to Control panel --> Sounds and Audio
    Click the Voice tab. Make sure the proper device is selected.
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Location
    Philippines
    Posts
    62
    Rep Power
    7
    Originally Posted by hiker
    When you say it's not working, what is happening? No recordings, error messages, etc...?

    Some options to try...

    Option 1:
    Check Device Manager for any yellow exclamation marks (or red x's):
    Right-click My Computer --> Properties
    Click the Hardware tab --> Click Device Manager
    If yellow exclamation next to mic, see what's listed as the problem. Possibly check the manufacturers website to look for drivers (or updated drivers).
    If red x, right click the device and go to enable.

    Option 2:
    Double Click the Sound Icon in the System Tray
    See if Microphone is listed. If not, Options --> Properties --> Check the box next to Microphone
    Click OK
    Make sure there's not a check next to Mute. If so, uncheck it.

    Option 3:
    Go to Control panel --> Sounds and Audio
    Click the Voice tab. Make sure the proper device is selected.
    i can't record my voice and it's not being detected by the mic.

    option 1 - it says that my device is enabled and working properly

    option 2 - mic is not on mute and it's listed

    option 3 - it's selected

    but still not working. this is what appears in the setting then i also tried testing the hardware. these are the screen shots.
    Attached Images
    Last edited by chained; April 12th, 2009 at 12:47 PM.
  6. #4
  7. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    Originally Posted by chained
    i can't record my voice and it's not being detected by the mic.

    option 1 - it says that my device is enabled and working properly

    option 2 - mic is not on mute and it's listed

    option 3 - it's selected

    but still not working. this is what appears in the setting then i also tried testing the hardware. these are the screen shots.
    What program are you using to try to record?

    Also, you may want to check the manufacturers website and see if there are any updated drivers.
  8. #5
  9. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Aug 2007
    Location
    Philippines
    Posts
    62
    Rep Power
    7
    Originally Posted by hiker
    What program are you using to try to record?

    Also, you may want to check the manufacturers website and see if there are any updated drivers.
    i'm trying to record using the sound recorder of windows xp.
  10. #6
  11. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,103
    Rep Power
    5049
    How old is this laptop? Is it still under warranty? Have you contacted Compaq? Loose connection possibly?

    Did you try updating drivers?

IMN logo majestic logo threadwatch logo seochat tools logo