Page 2 of 2 First 12
  • Jump to page:
    #16
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Dec 2006
    Posts
    2
    Rep Power
    0

    Error can't connect to mysql...


    Originally Posted by IrinaIonela
    I've just installed mysql and while trying to launch Mysql the following error occurs:

    C:\mysql\bin>mysql
    ERROR 2003: Can't connect to MySQL server on 'localhost' (10061)

    Do i need to configure anything anywhere?

    Thanks

    Irina/Lisbon/Portugal
    I faced similar problem.And what I did to solve this problem is:I deleted the my.ini file.To get the location of my.ini file go to command prompt and type C:\>echo %windir%.

    Paras Babu Tiwari
    Central Department of Computer Science,Kirtipur,Nepal
  2. #17
  3. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2009
    Posts
    1
    Rep Power
    0

    this worked for me


    Originally Posted by bnoji
    Networking for mySQL is turned off by default in Debian. In your /etc/mysql/my.cnf file, just comment out the skip networking line and you should be able to connect from another box using mysqlcc.
    in the newer mysql, I commented out the bind.address line and it worked. Thanks for the lead!
  4. #18
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2013
    Posts
    1
    Rep Power
    0
    Hi All,
    I got the same issue, the difference in my case was the MySQL running on Debain and I was trying to access it from my laptop. After going through /etc/mysql/my.cnf, I found this
    bind-address = 127.0.0.1, I had commented it and restarted mysql to get the issue fixed and I can now access this DB from my laptop.

    Cool !
Page 2 of 2 First 12
  • Jump to page:

IMN logo majestic logo threadwatch logo seochat tools logo