#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2003
    Posts
    2
    Rep Power
    0

    Problem with phpMyAdmin 'Cookies must be enabled past this point'


    I can no longer log into phpMyAdmin; am getting the message 'Cookies must be enabled past this point' (I have this problem with Opera as well as IE6) despite the fact that cookies are enabled.

    The last time (a week or so ago) I tried to log in it worked fine; no changes have since been made either to the web site configuration or the computer I am accessing it from

    (Updating phpMyAdmin to version 2.3.3pl1 has not helped)

    Has any one got any ideas? They would be gratefully received.

    David
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jan 2003
    Posts
    2
    Rep Power
    0
    think I may an answer - could be down to a recent php upgrade (its on a shared machine) to a version with a cookie bug (#16626). (So going to use a different means of authentication)

IMN logo majestic logo threadwatch logo seochat tools logo