#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jun 2000
    Posts
    10
    Rep Power
    0
    Hello all,

    I downloaded the latest phpmyadmin, but it seems that it was built for php3.0. Does anyone know if it will work with php4.0, and if I can just install the source to an existing configuration, or does it require a recompile of php? Much appreciation.

    Bob
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2000
    Posts
    13
    Rep Power
    0
    hello...

    phpMyAdmin works with php4.0 with little twist....please change all the php3 tag to php....including the file extension...it should work well.
  4. #3
  5. No Profile Picture
    Gödelian monster
    Devshed Regular (2000 - 2499 posts)

    Join Date
    Jul 1999
    Location
    Central Florida, USA
    Posts
    2,307
    Rep Power
    61
    ...or you can just direct your webserver to parse files with .php3 extensions along with .php

    Just find the line in your webserver configuration that refers to .php and add .php3 after it.

Similar Threads

  1. granting mysql privleges in phpmyadmin
    By Stahler in forum MySQL Help
    Replies: 0
    Last Post: January 4th, 2004, 02:53 PM
  2. Need To Password Protect phpMyAdmin
    By Volitics in forum PHP Development
    Replies: 0
    Last Post: December 17th, 2003, 08:47 AM
  3. phpmyadmin localhost/ip/cache problem
    By toxical in forum PHP Development
    Replies: 0
    Last Post: November 17th, 2003, 04:29 AM
  4. MySql & phpMyAdmin on home WinXP
    By mdhall in forum MySQL Help
    Replies: 2
    Last Post: October 28th, 2003, 03:48 PM
  5. How to Dump SQL data via phpMyAdmin.
    By YCoco in forum MySQL Help
    Replies: 4
    Last Post: February 10th, 2003, 11:57 AM

IMN logo majestic logo threadwatch logo seochat tools logo