#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Munich, Germany
    Posts
    2
    Rep Power
    0

    phpMyAdmin and Zend Studio


    Hi there,
    I installed Zend Studio 2.6.0 which includes Apache and PHP 4.2.3. Additionaly I have installed MySQL. Everything works fine i.e. I can connect to a database with a PHP script. No problem so far.

    But I would like to use phpMyAdmin now, and after copying the files on the server and making the adjustments in the config.inc.php file, nothing is displayed by my browser when I try to run phpMyAdmin.

    I tried to set $cfg['OBGzip'] = FALSE; as suggested in the FAQs but it doesn't help.

    I debugged phpMyAdmin's index.php with Zend and it says "unable to load dynamic link library 'c:\php4/gd.dll' - I have installed PHP in another directory but can't find any place in phpMyAdmin to change that...

    Any thoughts are highly appreciated,
    thanks in advande!

    Lars
  2. #2
  3. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Location
    Munich, Germany
    Posts
    2
    Rep Power
    0

    solution found


    Hi again,

    found the solution:

    in php.ini the line: "extension=php_gd.dll" was commented out. After changing that, phpMyAdmin works just fine.

    (I wrote this, just in case anybody will experience the same problem...)

    Lars
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2003
    Posts
    22
    Rep Power
    0
    Gratuliere

IMN logo majestic logo threadwatch logo seochat tools logo