#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2000
    Posts
    79
    Rep Power
    15
    I use RedHat6.1
    []# rpm -e MySQL-xxxx
    error: removing these package would break dependencies: MySQL >=3.22.27 is needed by kmp_mysql-1.2.0-2CLE

    What should I do now ?
  2. #2
  3. No Profile Picture
    Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Apr 2000
    Location
    thane
    Posts
    50
    Rep Power
    0
    obviously it seems MySQL is necessary for kmp_mysql-1.2.0-2CLE ...

    if it can still run then try

    rpm -e --nodeps MySQL-XXXX


    or u will have to first remove kmp_mysql-1.2.0-2CLE

    and then remove MySQL
    Btw wht is kmp_mysql-1.2.0-2CLE and wht for it is used
    ranjeet

Similar Threads

  1. Replies: 2
    Last Post: June 27th, 2005, 05:56 AM
  2. Custom error message for MySQL connection
    By dbr1066 in forum PHP Development
    Replies: 6
    Last Post: February 12th, 2004, 12:25 PM
  3. mysql: getting error description from error code
    By laker in forum PHP Development
    Replies: 1
    Last Post: January 21st, 2004, 07:03 AM
  4. Forum MySQL error
    By Invalid in forum MySQL Help
    Replies: 1
    Last Post: June 18th, 2003, 01:02 AM
  5. compilation errors when include sqlplus.hh
    By ramid in forum MySQL Help
    Replies: 0
    Last Post: April 24th, 2003, 08:25 AM

IMN logo majestic logo threadwatch logo seochat tools logo