#1
  1. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Location
    Cergy-Pontoise France
    Posts
    2
    Rep Power
    0
    I have setup mysql (3.21.29 gamma) on different NT 4.0 machine and it works fine.
    When I install it on Compaq proliant 5500 server running NT 4.0 SP6a, i can't start mysqld (I have try with 2 servers). But I can start it when I use option (eg mysqld -#), but in this case when i shutdown mysqld I get memory error with Dc Watson coming on.
    The 2 compaq sever are also running ArcServ.
    Can someone help me with this ?
  2. #2

  3. Join Date
    Nov 1999
    Location
    Portland, OR
    Posts
    10
    Rep Power
    0
    Try installing it as a services, and use mysqld-nt instead of mysqld.
  4. #3
  5. No Profile Picture
    Junior Member
    Devshed Newbie (0 - 499 posts)

    Join Date
    Jul 2000
    Location
    Cergy-Pontoise France
    Posts
    2
    Rep Power
    0
    Yes it works much better.
    But when I use mysqld-nt, I can not use it as a NT service and having startup option like "-b d:mysql -h e:data_mysql" for example.
    How can I give this parameter to an NT service (with automatic startup).


Similar Threads

  1. DNS problem
    By xyfix in forum DNS
    Replies: 48
    Last Post: December 16th, 2008, 10:51 AM
  2. Replies: 3
    Last Post: September 28th, 2003, 09:59 PM
  3. How do you start a second mysqld Daemon?
    By dkswlhk in forum MySQL Help
    Replies: 2
    Last Post: March 6th, 2003, 10:48 AM
  4. Did I do something wrong when start the interbase server?
    By xuanyonghe in forum Dev Shed Lounge
    Replies: 0
    Last Post: May 31st, 2001, 03:34 AM
  5. Install MySql under Windows NT
    By jayman18 in forum MySQL Help
    Replies: 2
    Last Post: April 24th, 2000, 04:22 AM

IMN logo majestic logo spyfu logo threadwatch logo seochat tools logo