I seem to encounter this problem in starting up my mysql workbench. It starts, gives the introscreen before you get the real worbench, then I get an error report and from then on it wont start.

this is the wb log.
22:14:18 [INF][ WBContext]: Parsing application arguments.
22:14:18 [INF][ WBContext]: /usr/bin/mysql-workbench-bin
22:14:18 [INF][ WBContext UI]: Initializing workbench context UI with these values:
base dir: /usr/share/mysql-workbench
plugin path: /usr/lib/mysql-workbench/plugins
struct path: /usr/share/mysql-workbench/grt
module path: /usr/lib/mysql-workbench/modules
library path: /usr/share/mysql-workbench/libraries
user data dir: /home/java/.mysql/workbench
open at start:
open type:
run at startup:
run type:
Force SW rendering: No
Force OpenGL: No
quit when done: No
22:14:18 [INF][ WBContext]: WbContext::init
22:14:19 [WRN][ grt]: Error while loading '/home/java/.mysql/workbench/wb_state.xml': The file "/home/java/.mysql/workbench/wb_state.xml" is not a valid MySQL Workbench state file. Error while loading '/home/java/.mysql/workbench/user_starters.xml': The file "/home/java/.mysql/workbench/user_starters.xml" is not a valid MySQL Workbench starters file. Error while loading '/home/java/.mysql/workbench/starters_settings.xml': The file "/home/java/.mysql/workbench/starters_settings.xml" is not a valid MySQL Workbench starters file.

It says my startup files are wrong. But where do I get new ones, or how do I fix this.

Sorry if this is a newbie question, but this is my first time using Mysql. I have had this problem before, but that time I removed ubuntu from my computer and I did rebuild my virtual machine.