#1
  1. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2005
    Posts
    325
    Rep Power
    10

    Can't access domain from my LAN


    Hi
    I'm hosting a website at home using Ubuntu 11.04 and Apache 2.2.17.
    With help from another froum on this site, I successfully setup the DNS - and reports suggest the site is working fine externally.
    Obviously, I'd like to see it from my LAN.
    I use a Billion BiPAC 7300A Firewall Router, and I suspect I need to alter a setting to allow the LAN to access this domain.
    I'd appreciate any advice.
  2. #2
  3. They're coming to take me away

    Join Date
    Jan 2005
    Location
    Florida
    Posts
    5,105
    Rep Power
    5049
    Originally Posted by woger
    Hi
    I'm hosting a website at home using Ubuntu 11.04 and Apache 2.2.17.
    With help from another froum on this site, I successfully setup the DNS - and reports suggest the site is working fine externally.
    Obviously, I'd like to see it from my LAN.
    I use a Billion BiPAC 7300A Firewall Router, and I suspect I need to alter a setting to allow the LAN to access this domain.
    I'd appreciate any advice.
    This was responded to over here.
    "I don't need to get a life. I'm a gamer. I have lots of lives!"
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    May 2005
    Posts
    325
    Rep Power
    10
    Thanks.
    Wasn't trying to be smart by cross posting - just figured it may have belonged here.

    Ciao

IMN logo majestic logo threadwatch logo seochat tools logo