#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    0

    Connecting Linksys WRT54G to Arris TG862G (bridged)


    So yesterday I decided that the Arris is garbage. I cant open my NAT with it. I called TWCable and a tech guy told me how to make the arris a bridge, so that it acts like a modem. However, it was 11pm so he had to hang up. So, after I plugged things in the right way, its still not working.
    One cord from arris to the internet port on linksys, and one cord from Linksys to PC. Linksys is set to dhcp.
    I believe the Linksys isn't receiving internet from the arris.
    any ideas?
    I will be calling TWCable again, but I want input from many areas please.
  2. #2
  3. No Profile Picture
    Contributing User
    Devshed Novice (500 - 999 posts)

    Join Date
    Oct 2009
    Location
    Nebraska, USA
    Posts
    876
    Rep Power
    276
    If you originally had your PC connected directly to the Arris, you will most likely need to use the "clone MAC Address" option in the Linksys, so, that the Arris thinks the Linksys is actually the PC.

    Most Cable ISP lock their connection to the MAC address of the PC that it was originally initialized with.

    It sounds like you have the cables plugged in properly, so,....
    If you do have the Arris setup correctly in Bridged Mode, then, you just need to set the Internet Settings of the Linksys to "Automatically obtain IP" and use the "clone mac address" setting [wherever its located in your linksys model] so that it uses your PC's MAC in the Linksys to trick the Arris, once again, into thinking the Linksys is the PC.
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2013
    Posts
    2
    Rep Power
    0
    Ok thanks for the reply.
    I'm still at college today, but ill try that when I get home. Also, I called twcable again between classes, and the lady said that the arris wasnt sending an ipv4 to my Linksys because the "wireless code?" was still enabled in the arris. I have to call them again when I'm home so I can provide my account number and they can disable the code. HOPEFULLY, that will fix my issue.

IMN logo majestic logo threadwatch logo seochat tools logo