#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2006
    Location
    chicago, USA
    Posts
    3
    Rep Power
    0

    FTP - The connection with the server was reset


    We are running Windows 2003 server as a FTP server (no ISA). It worked for last year. Recently, we got many users and clients reports saying they receive “FTP Folder Error – An error occurred opening that folder on the FTP server. Make sure you have permission to access that folder – The connection with the server was reset”. The Event Viewer lists ID 1- User administrator at host x.x.x.x has timed-out after 120 seconds of inactivity.

    The solution is upchucking Use Passive FTP (for firewall and DSL modem compatibility) for the PC and selecting Active instead of Passive for the Mac running Cyberduck or installing other FTP software (the details can be found here http://www.chicagotech.net/troubleshooting/eventid10.htm ). The problem is we have many users and clients. We got a many phone calls regarding this issue.

    We tried to re-configure the router (Cisco 830 and also tried D-Link DI-704P) and open more ports like 20, 1034 or higher. We also tried to remove the router from the picture and use the Windows 2003 connecting to the Internet directly with firewall for the test. But still get the same issue. I think it may be Windows AutoUpdate installed some security patch. Does any one know how to fix this issue?
  2. #2
  3. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,559
    Rep Power
    4550
    This sounds like a firewall problem of some form not an IIS issue. If you want I can move this post to the networking forum.

    There are some script timeout settings in the IIS management console, I don't know if they apply to ftp as well as IIS, maybe another tour of the IIS FTP settings will show something. I'd also try to identify anything else that changed around the time your problem showed up, new hardware, network changes, new software, etc.
    ======
    Doug G
    ======
    I've never been able to appreciate the sublime arrogance of folks who feel they were put on earth just to save other folks from themselves .." - Donald Hamilton
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2006
    Location
    chicago, USA
    Posts
    3
    Rep Power
    0
    Thank you for the help. As mentioned, it could be the microsoft update. The server doesn't have the firewall and RRAS enabled. If I access FTP on the server, I got the same issue. In other words, on the server I must use Active to access FTP.

    Sure. you moce it to the networking forum.

    Originally Posted by Doug G
    This sounds like a firewall problem of some form not an IIS issue. If you want I can move this post to the networking forum.

    There are some script timeout settings in the IIS management console, I don't know if they apply to ftp as well as IIS, maybe another tour of the IIS FTP settings will show something. I'd also try to identify anything else that changed around the time your problem showed up, new hardware, network changes, new software, etc.
  6. #4
  7. No Profile Picture
    Grumpier old Moderator
    Devshed Supreme Being (6500+ posts)

    Join Date
    Jun 2003
    Posts
    14,559
    Rep Power
    4550
    Moved from the IIS forum, it sounds like a toss-up between the networking forum and the windows os forum, I lean toward a network/firewall issue somewhere.

    You know, I forgot we have a FTP forum
    ======
    Doug G
    ======
    I've never been able to appreciate the sublime arrogance of folks who feel they were put on earth just to save other folks from themselves .." - Donald Hamilton
  8. #5
  9. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2006
    Location
    chicago, USA
    Posts
    3
    Rep Power
    0
    Thank you.

IMN logo majestic logo threadwatch logo seochat tools logo