#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0

    Need Help fine tuning my Network


    Hello all I need a little help since I lack the techinical knowledge to know if the way it is set up is best..

    So I am running a desktop, 2 laptops, 2 xbox's (live), 3 ipads, iphones, dvr (satellite) and a few other things..

    Equipment-
    660 Dsl router (BRIDGED)
    DLink DGL 4100 gaming router
    DLINK DAP 1522 (AP)

    There is not NAT problems with the xbox's but still seems to be a lot of lag. I am running DHCP, UNPNP and have tried with a DHCP reservation and without.

    Port fowarding didnt improve the problem. I have tried turning off UNPNP, still no improvement.. The router has so many features that are out of my scope of understanding.

    Any suggestions on what to look for or change?

    Thanks for any help because this is driving me to drink.
  2. #2
  3. Automagically Delicious
    Devshed Regular (2000 - 2499 posts)

    Join Date
    May 2004
    Location
    127.0.0.2 - I live next door.
    Posts
    2,200
    Rep Power
    2737
    So, let me get this straight. You have 10+ devices trying to access the greater Internet over a DSL connection and you think there should be zero lag? And you blame the router?

    Ok, I'll play along and say you should try this: Use one XBOX an unplug/turn off ALL other devices. Does it play OK? If so you can pretty much jump to the conclusion that you're maxing out your bandwidth. Just think of it this way, If you're on an 8 Mbps DSL connection and you have both XBOXes playing online and your DVR kicks in and your computer downloads and update, what do you think will happen to the game on the XBOX?

    What is your subscription speed supposed to be? You should honestly have a connection of 25 Mbps upstream to really handle that volume of throughput.
    Adam TT
  4. #3
  5. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0
    Thanks for the response and the condecending tone.. Lol.. Jk. I deserved it. I was trying to not make my post too long winded but in the interim I left out pertinent information.

    In my area the most they offer is 10mbps and that's what I have. At any given time there is no more than 3 devices running. Usually it is only two xbox's when I play with my son. The rest are off or in sleep mode. I tried the one Xbox on with nothing else being utilized and it was about the same. So when I posted I thought maybe I just might have it setup improperly or there was something I overlooked.

    One thing I did find out last night was that century link has bandwidth issues in my area and have known about it for a month or more. Nice of them to tell me after I have called them 2 times over the past 6 weeks.

    Again thanks for the response..

    Originally Posted by AdamPI
    So, let me get this straight. You have 10+ devices trying to access the greater Internet over a DSL connection and you think there should be zero lag? And you blame the router?

    Ok, I'll play along and say you should try this: Use one XBOX an unplug/turn off ALL other devices. Does it play OK? If so you can pretty much jump to the conclusion that you're maxing out your bandwidth. Just think of it this way, If you're on an 8 Mbps DSL connection and you have both XBOXes playing online and your DVR kicks in and your computer downloads and update, what do you think will happen to the game on the XBOX?

    What is your subscription speed supposed to be? You should honestly have a connection of 25 Mbps upstream to really handle that volume of throughput.
  6. #4
  7. Automagically Delicious
    Devshed Regular (2000 - 2499 posts)

    Join Date
    May 2004
    Location
    127.0.0.2 - I live next door.
    Posts
    2,200
    Rep Power
    2737
    OK, I'll admit, I was a little harsh. Thanks for calling me on it intelligently. I'm sorry. We see an awful lot of folks come in with exactly that expectation (Why cant my 23 devices run at 28 Mbps? ths is bllshiattt!!!lololol) You know what I mean... ( :

    Anyway, a good test is to remove all devices save for one computer (and try to minimize what it's doing, too) and go here. Choose the closest city to you and see what you're ACTUALLY getting. They try taking the router out and see if that improves (could be tricky with having to reset the modem and all, depends on your ISP.) Either way use that to see how things are working as you tweak this and that.

    Bottom line is that it's unlikely that the router itself is affecting speed unless the device is failing. One trick that I've learned is to try setting your MTU to 1492, it might help, but try some of the other troubleshooting steps first, also keep in contact with your ISP on their known issues.

    One last question, what about cable? Is that an option for you?
    Adam TT

IMN logo majestic logo threadwatch logo seochat tools logo