#1
  1. No Profile Picture
    Registered User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Feb 2013
    Posts
    1
    Rep Power
    0

    HTTP is blocked on my router


    Hello,

    I'm not sure if this is the right place to post, but i'll give a shot.

    So for the past 5 days, I've been having some issues with my internet connection. I have a Comcast line, and my devices are a Motorola Modem and a NetGear wireless routeur.

    The problem is : the HTTP protocol is not working, on multiple devices ( i.e. I can't browse any page which address starts with "http://" ).
    • Every other protocol works, i tried HTTPS, sending e-mails with an email client SMTP, POP3 ), and every other protocols I could try ( FTP, SSH, ... ).
    • The problem is the same on every device and OS ( Tested on Win7, WinXP, MacOS, OSX, Android, Ubuntu ).
    • The problem is not from the modem, as far as it works when I plug my computer by Ethernet directly on the modem.
    • The problem is not from the wireless connection, because I have the same problem when I plug my computer directly to the router.

    I tried the "commons" things to do :
    • reboot all devices
    • reboot the modem
    • reboot the router
    • reset the router the factory configuration

    None of this worked.

    This is actually the 2nd router I try ( Previous one was a Cisco Lynksys E2500 ). For both, after the installation, internet worked fine for about 6 hours, and then same problem again, so it's definitely not a malfunctionning router, nor it's the brands fault.

    I just reached a point where I don't know where to find a fix to my problem. Maybe you guys can help me.

    Thanks a lot for your patience and your time.

    delfaras
  2. #2
  3. No Profile Picture
    Lost in code
    Devshed Supreme Being (6500+ posts)

    Join Date
    Dec 2004
    Posts
    8,317
    Rep Power
    7170
    I have never heard of a problem even remotely like that.

    Since you have already ruled out the ISP, modem and router, the only other possibility that I can think of is that one of the devices you have connected to the network is sending bad data and messing up communication on the network. Try powering off or otherwise disconnecting every device that you have on the networking, and then re-enabling them one by one until you get to the one that is causing the problem.
    PHP FAQ

    Originally Posted by Spad
    Ah USB, the only rectangular connector where you have to make 3 attempts before you get it the right way around
  4. #3
  5. No Profile Picture
    Contributing User
    Devshed Newbie (0 - 499 posts)

    Join Date
    Mar 2008
    Posts
    189
    Rep Power
    7
    I would be pointing towards DNS issues. Can you ping google.com and receive a reply? or any other domain name?

IMN logo majestic logo threadwatch logo seochat tools logo